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The File Compare Toolbar
See Also
The File Compare toolbar lets you search for similar of different blocks of text between files compared in 
the left and right panes, sort your displayed INI files , as well as display only the differences between two 
compared files. To use the toolbar, click the appropriate button along the top of the File Compare 
windows. Click on the toolbar below to learn more about each tool button.



Search
This tool button allows you to search through your compared files using several different parameters. You 
can choose to search for blocks of text that are the same or different from one another in the left and right
panes. In addition, File Compare also allows you to search through the files displayed in the left and right 
panes for a particular word or phrase.



INI Mode
This tool button is used only when you are comparing INI files in the left and right panes. When you click 
this toolbar button, File Compare automatically sorts the different sections contained in your displayed INI 
files alphabetically, filters out any comments and extraneous information, and only displays section names
and INI statements in the left and right panes.



Diffs Only
This tool button is used to only display differences between two compared files in the left and right panes.



Edit Text
Use this tool button to make your own changes to your compared files using your default text editor.



Exit
This tool button is used to exit File Compare.



Mouse and Keyboard Operations
Menu Commands



Mouse and Keyboard Commands
See Also
To help you navigate, File Compare supports many mouse and keyboard operations. Some of the most 
helpful include:
Double-click

    on Closes dialog box or window, or exits File Compare.
Selects available settings.
Selects available settings.
Moves cursor one character to the right.
Moves the cursor one character to the left.

Spacebar Toggles options between enabled and disabled, or presses a command button.
Alt+ Activates the prompt button to open a drop-down list or combination box.
Tab Moves forward through a dialog box.
Shift+Tab Moves forward through a dialog box.
Ctrl+F6Makes the next drive window, group window, or document window active.
Alt+Tab Cycle through running applications; release Alt at desired application.
Alt+Tab,... Cycle through applications while pressing Tab. Release Alt when you reach the desired 
application.
Alt+Spacebar Activates the Control menu.
Alt+F4 Minimizes File Compare.
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Open Left Pane command (File menu)
See Also
Use this command to open a file to view in the left pane of the File Compare window. When you select 
this menu command, or when you launch File Compare without INI Tracker, the Open Left File dialog box 
appears.
Use File Compare without INI Tracker to compare versions of any text file. For example, if Norton Utilities 
modified your AUTOEXEC.BAT file, it saved a previous version of this file as AUTOEXEC.NU8. You can 
compare these two files in File Compare to view the changes that were made when Norton Utilities was 
installed on your system.
NOTE: This command is ordinarily used when File Compare is launched without INI Tracker.



Opening a Left or Right File



Open Right Pane command (File menu)
See Also
Use this command to open a file to view in the right pane of the File Compare window. When you select 
this menu command, the Open Right File dialog box appears.
NOTE: This command is ordinarily used when File Compare is launched without INI Tracker.



Opening a Left or Right File



Refresh Both Panes command (File menu)
See Also
Use this command to update the left and right panes and display the most recent changes to your 
compared files. This command is useful if you have been editing files displayed in File Compare and you 
want to update the left and right panes to reflect the changes you made. 
NOTE: If you are using File Compare with INI Tracker, all changes to compared snapshots are 
automatically updated and displayed in File Compare.



Opening a Left or Right File



Edit Text command (File menu)
See Also
Use this command to edit compared files, such as INI Tracker snapshots, in Desktop Editor (if you have 
Norton Desktop) or Notepad. Depending on the options you choose, you can edit temporary files of INI 
Tracker snapshots, or temporary files that are created when you select the INI Mode command while 
viewing current or previous versions of a selected file. You can also choose to forego the safety of editing 
temporary files and edit the actual current file your system is using.
The types of files you can edit are displayed above each button in the Edit File Selection dialog box. If you
are comparing INI Tracker snapshots with one another, File Compare lets you edit either snapshot 
displayed in the left and right panes.
NOTE: When the INI Mode command is selected, you can edit temporary files created by File Compare. If
the INI Mode command is not selected, you can edit INI Tracker snapshots, if you are comparing INI 
Tracker snapshots, or the actual files your system is using.
When you edit a INI Tracker snapshot, you are changing the contents of the temporary file, not the current
file in use by your system.



Selecting a File to Edit



Exit command (File menu)

Use this command to close and exit File Compare.



Print Left Pane command (Print menu)
See Also
Use this command to print the contents of the file displayed in the left pane.



Printing a File



Print Right Pane command (Print menu)
See Also
Use this command to print the contents of the file displayed in the right pane.



Printing a File



Print Comparison command (Print menu)
See Also
Use this command to print a side-by-side comparison of both files displayed in the left and right panes of 
the File Compare window.



Printing a File



Printer Setup command (Print menu)
See Also
Use this command to select the printer you are going to use. Further options allow you to specify paper 
source, size, orientation and number of copies to print. In addition, you can also choose to print to a file, 
set margins, send a header, or select font types (depending on the printers you have installed).



Printing a File



Customize command (Options menu)
See Also
Use this command to configure File Compare to your own needs and preferences. You can set display 
options such as setting the text color of differing or moved lines of text, or set comparison options such as
setting File Compare to ignore uppercase or lowercase differences between compared files. In addition, 
you can change the look of File Compare by setting toolbar preferences or changing the font of the files 
displayed.



Customizing File Compare
Setting Compare Options



Search command (Options menu)
See Also
Use this command to search for text in files displayed in the left and right panes of the File Compare 
window. File Compare gives you several search options you can use to help you find what you're looking 
for. For example, you can search for matching blocks of text. This useful feature allows you to scan 
through two files and quickly view one or more blocks of text that are the same in both files. In addition, 
you can scan through and view blocks of statements that are different from one another in two compared 
files by using the Search For Non-Matching Block option. File Compare also allows you to search your 
displayed files for a particular word or phrase.
NOTE: When using the Search For Matching Or Non-Matching Block options, be sure the Show 
Differences Only command is not selected.



Searching for Text



Show Differences Only command (Options menu)
See Also
Use this command to display only the differences between two files you are comparing. This command is 
useful if you are comparing two versions of a particularly large file (such as WIN.INI) and you want to 
quickly determine whether there are any differences between the two files. When this command is 
selected, File Compare only displays differences between the two compared files, such as text that has 
been added, moved or deleted, in either of the two files. File Compare automatically filters out text that is 
the same in both files, and only displays differences between the two compared files. If this command is 
selected when you compare two files--such as snapshots from INI Tracker--and both panes are empty, 
you can quickly be assured that there are no differences between the two files.
NOTE: This command should be turned off if you are performing any search options.



Searching for Text
Setting Compare Options



INI Mode command (Options menu)
See Also
This command performs several functions when selected. When INI Mode is selected, File Compare 
automatically sorts the different sections contained in your displayed INI files alphabetically, filters out any
comments and extraneous information, and only displays section names and INI statements in the left 
and right panes.
NOTE: INI Mode is used only when you are comparing .INI files.



Opening a Left or Right File



Undo Selected Changes command (Options menu)
See Also
This command can be used with INI Tracker to reverse any changes you have made to a file, and return 
selected current settings or statements to what they were before you made any changes. This is done by 
comparing a current INI Tracker snapshot of the changed file, with a snapshot that was made before you 
made any changes. This is very helpful if you have been performing changes on a file, such as changing 
settings in INI statements for example, and the changes are less than what you expect. You can quickly 
undo any changes you made by comparing a current INI Tracker snapshot of the changed file with a 
snapshot that was taken of the file before you made the changes. You can then select and undo the 
statements you want reversed to what they were in the previous INI Tracker snapshot. In addition, File 
Compare also gives you the choice to save the reversed changes in an alternate file you can implement 
in the future by renaming the alternate file to the filename that is in use by your system.
File Compare also allows you to undo changes using previous versions of files, such as 
AUTOEXEC.NU8, which is a previous version of your AUTOEXEC.BAT file that is saved when you install 
the Norton Utilities.
NOTE: To ensure the best success in undoing changes using INI Tracker snapshots, make sure you have
a current snapshot of the file you are going to change before you make any changes. You must then 
check to make sure INI Tracker has made a snapshot of the file after you have made the changes. This 
way, you have a clear comparison in File Compare of the file before and after you made changes. Also, 
by default, INI Tracker only checks for changes and takes snapshots of your AUTOEXEC.BAT, 
CONFIG.SYS, SYSTEM.INI and WIN.INI files. If you are making changes to files other than these, and 
you want to be able to reverse any changes you make, be sure INI Tracker is configured to check and 
take snapshots of these other files.



Undoing Selected Changes



Exclude command (Options menu)
See Also
Use this command when you are using INI Tracker snapshots to monitor your files for changes. This 
command is used to exclude selected .INI statements from being checked for changes by INI Tracker. 
This command is useful if there are selected statements in an .INI file for which changes do not concern 
you, and you don't want the changes displayed in File Compare.
An example could be the M_WINDOWPOSITION statement in WIN.INI. This statement is used to set the 
current size and position of the Windows help window and will change as you change the size and 
position of this window. If you are not concerned about changes in this (or other .INI statements), you can 
choose to exclude it from being checked for changes by INI Tracker. Excluded statements will not be 
removed from your .INI file. Instead, these statements will not be monitored for changes by INI Tracker.
.INI statements that have been excluded are contained in a file named EXCLUDE.INI that is stored in 
your SYMANTEC\cfguad directory. You can easily remove any exclusions you have previously defined by 
using the Edit Exclusions command.
NOTE: You can exclude statements from .INI files; this command is dimmed when you are comparing 
files other than .INI files. In addition, you can exclude file listings from directory snapshots.



Opening a Left or Right File



Edit Exclusions command (Options menu)
See Also
Use this command to remove, or edit any exclusions you have previously defined. When you select this 
command INI Editor is automatically launched. This command is useful if you have previously selected
.INI statements to be excluded, and you want to remove these excluded statements from your 
EXCLUDE.INI file. After you have removed excluded .INI statements, INI Tracker will begin to monitor 
those previously excluded statements for changes.
NOTE: This command is dimmed if you have not defined any exclusions in current or previous sessions 
of File Compare.



Opening a Left or Right File



Open Left Pane command (File menu)



Open Right Pane command (File menu)



Refresh Both Panes command (File menu)



Edit Text command (File menu)



Exit command (File menu)



Print Left Pane command (Print menu)



Print Right Pane command (Print menu)



Print Comparison command (Print menu)



Printer Setup command (Print menu)



Customize command (Options menu)



Search command (Options menu)



Show Differences Only command (Options menu)



INI Mode command (Options menu)



Undo Selected Changes command (Options menu)



Exclude command (Options menu)



Edit Exclusions command (Options menu)



Open Left/Right File dialog box
This dialog box appears when you launch File Compare without INI Tracker, or choose the Open Left or 
Open Right Pane commands. Use this dialog box to open and display the files you want to compare.
File Name text box
Files list box
Directories list box
List Files Of Type drop-down list box
Drives drop-down list box



File Name text box
Enter a filename or use wildcards for a range of files. If you want to choose from a specific file type, you 
can use the list in the List Files of Type drop-down list box



Files list box
Lists the names of files in the current directory in alphabetical order.



Directories list box
Displays the directories on a particular drive. (Use the Drives drop-down list box to select the drive.) 
Double-click the name of a directory to select it. The files in the directory appear in the Files list box.



List Files Of Type drop-down list box
Select an extension of a particular file type that you would like to view.



Drives drop-down list box
Lets you choose a particular drive. Use the drop-down list box to display your available drives.



Edit File Selection dialog box
Use this dialog box to select the version of a compared file you want to edit. File Compare lets you edit 
INI Tracker snapshots for safety, or you can perform changes on the actual file you are comparing.
1 button
2 button



1 button
Select this button to edit the file displayed in the left pane. The path and filename, or the INI Tracker 
snapshot date and time, is displayed above the button. In addition, if you are using INI Tracker snapshots,
or if the File Compare INI mode command is selected, the filename of the temporary files will also be 
displayed. Temporary files of INI Tracker snapshots are denoted by (~snpN) and INI mode temporary files
are denoted by (~fcN), where N is the snapshot or INI mode temporary file number. The selected file will 
appear in your default text editor.



2 button
Select this button to edit the file displayed in the right pane. The path and filename, or the INI Tracker 
snapshot date and time, is displayed above the button. In addition, if you are using INI Tracker snapshots,
or if the File Compare INI mode command is selected, the filename of the temporary file will also be 
displayed. Temporary files of INI Tracker snapshots are denoted by (~snpN) and INI mode temporary files
are denoted by (~fcN), where N is the snapshot or INI mode temporary file number. The selected file will 
appear in Desktop Editor (if you have Norton Desktop) or Notepad.



Printer Setup dialog box
Use this dialog box to select a printer to print your compared files. In addition, you can also customize 
print options to your own needs, such as setting paper size, or increasing the number of copies to be 
printed.
Printer list box
Setup... command button



Printer list box
This box displays all the printers that are connected to your system. Select the printer to which you want 
to print.



Setup... command button
Select this command button to customize print options, such as paper source, size or number of copies.



Compare panel
Set File Compare display and comparison options to your own preferences. You can change the fonts of 
the files displayed in the left and right panes, or even change colors representing differing or moved text.
Categories list box
Show Comparison Statistics check box
Show Line Numbers check box
Differing Text Color drop-down list box
Moved Text Color drop-down list box
Ignore All Tabs and Spaces check box
Ignore Changes in Tabs and Spaces check box
Ignore Upper/Lower Case Differences check box
Font... command button



Categories list box
Use this list box to select either Toolbar or Compare configuration dialog boxes.



Show Comparison Statistics check box
Check this box if you want the comparison statistics displayed in the toolbar area of the File Compare 
window. The Comparison Statistics display the number of lines that have been moved, deleted, or added 
between the two versions of the file you are comparing.



Show Line Numbers check box
Check this box if you want line numbers displayed with each open file in the left and right panes.



Differing Text Color drop-down list box
Select the color you want to be displayed for the lines that differ from one another in each of the file 
panes.



Moved Text Color drop-down list box
Select the color you want to be displayed for lines of text that have been moved to a different location in 
the left or right panes.



Ignore All Tabs and Spaces check box
Check this box if you want File Compare to ignore all tabs and spaces when it compares files displayed in
the right and left panes.



Ignore Changes in Tabs and Spaces check box
Check this box if you want File Compare to ignore any tab or space changes that have been made to 
either file displayed in the right or left pane.



Ignore Upper/Lower Case Differences check box
Check this box if you want File Compare to ignore any uppercase or lowercase differences between the 
two files displayed in the left and right file panes.



Font... command button
Click this command button to change the font of the files displayed in the left and right panes. When you 
click this command button, the Font dialog box appears.



Font dialog box
Use this dialog box to set font options of files displayed in the left and right panes of the File Compare 
window. In addition to changing the font, you can also set the style of the font, or even the point size.
Font combination box
Font Style combination box
Size combination box
Sample display box



Font combination box
Select the font you want displayed for each of the files displayed in the left and right panes.



Font Style combination box
Select the Font Style you want displayed for each of the files displayed in the left and right panes.



Size combination box
Select the point size of the selected font you want displayed in the left and right panes. This option is 
useful if you have lines of text that run off the sides of either pane. You can easily correct this by 
decreasing the point size of the files displayed in the left and right pane.



Sample display box
Displays a sample of the font, font style, and point size you have selected.



Customize panel
Use this dialog box to customize the look and feel of File Compare by changing the style and appearance 
of the File Compare toolbar.
Categories list box
Top option button
Left option button
Right option button
Bottom option button
Text Only option button
Icon Only option button
Text And Icon option button
No Toolbar option button



Top option button
Select this option button if you want the toolbar positioned on the top of the File Compare window.



Left option button
Select this option button if you want the toolbar positioned along the left side of the File Compare window.



Right option button
Select this option button if you want the toolbar positioned along the right side of the File Compare 
window.



Bottom option button
Select this option button if you want the toolbar located on the bottom of the File Compare window.



Text only option button
Select this option button if you want only text displayed in each of the buttons on the toolbar. The icons 
will not be displayed in the toolbar.



Icon only option button
Select this option button if you want only icons displayed in each of the buttons of the toolbar. No text will 
be displayed in the toolbar buttons.



Text and Icon option button
Select this option if you want both text and icons displayed in the toolbar.



No Toolbar option button
Select this option if you don't want a toolbar displayed in the File Compare window.



Search dialog box
Use this dialog box to select your search options of files displayed in File Compare. Select the Matching 
Block option button to search and display entire blocks of text that are the same in both panes.
Matching Block option button
Non-Matching Block option button
Text option button
Text text box
Match Case check box
Up command button
Down command button



Matching Block option button
Select this option button to search for matching blocks of text between the two panes. As you select the 
Up or Down command buttons, matching blocks will move to the top of the left and right panes.
NOTE: Make sure the Show Differences Only command is not selected.



Non-Matching Block option button
Select this option button to search for non-matching blocks between the two panes. As you select the Up 
or Down command buttons, non-matching blocks will move to the top of the left and right panes.
NOTE: Make sure the Show Differences Only command is not selected.



Text option button
Select this option button to search for a particular word or phrase in the left or right panes.



Text text box
This text box becomes active when you select the Text option button. Enter the word or phrase you want 
File Compare to search for in the left and right panes.



Match Case check box
Check this box to match the case in the search of the word or phrase entered in the text box.



Up command button
Use this command button to search upward both file panes for selected search criteria.



Down command button
Use this command button to search downward both file panes for selected search criteria.



Undo Selected Changes dialog box
Use this dialog box to view the changes you want undone and to select if you want the changes to take 
place immediately or to wait and save the changes in an alternate file to be implemented later.
Text scroll box
Save command button
Save As... command button



Text display box
This text box displays the file that is being undone. Changes that are being undone are highlighted in red.



Save command button
Click this button to undo all selected changes.
NOTE: You may need to restart Windows for reversed changes to take effect. (You can use INI Tuner to 
restart Windows.)



Save As... command button
Click this button to save all undo information in a separate file. When you are ready to undo previous 
versions of the file, rename the the undo file to the file you are currently using.



Save As dialog box
Use this dialog box to save changes you have undone in an alternate file. Your changes will take effect 
when you rename your file containing undone changes to the filename of the file currently in use.
File Name text box
Files list box
Directories list box
List Files of Type drop-down list box
Drives drop-down list box



Opening a Left or Right File
See Also         Dialog Box Settings
If you are not comparing INI Tracker snapshots in File Compare, you can quickly select files you want to 
view and compare in the File Compare left and right panes. You can compare the current version of a file 
with a previous version of the same file. For example, if you let Norton Utilities make changes to 
AUTOEXEC.BAT when you installed Norton Utilities, you can compare the current AUTOEXEC.BAT with 
the file titled AUTOEXEC.NU8, which contains the previous version of your AUTOEXEC.BAT before 
changes were made.
To open a left or right file:

1 Choose Open Left Pane... or Open Right Pane... from the File menu.
2 Select the file you want to view.
3 Click OK.



Selecting a File to Edit
Printing a File
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Selecting a File to Edit
See Also         Dialog Box Settings
File Compare allows you to edit files displayed in the left or right panes with your default editor, such as 
Notebook or Desktop Editor (in Norton Desktop). Depending on options you choose in INI Tracker (if you 
are comparing INI Tracker snapshots) or File Compare, you can edit INI Tracker snapshots, temporary 
files created by File Compare, or the actual files that are in use by your system.
NOTE: Be careful if you are editing actual files and not temporary versions of the actual files. A misplaced
or wrong entry, especially in .INI files, may cause adverse effects, or may even crash your system. 
Because it is easy to make typographical errors with a text editor, it is best to use INI Tuner, INI Editor, or 
INI Advisor to edit .INI files.

To edit INI Tracker snapshots displayed in the left or right pane:
1 Select the INI Tracker snapshots you want to compare from INI Tracker.
2 Deselect INI Mode from the Options menu.
3 Select Edit Text... from the File menu.
4 Select the file you want to edit. INI Tracker snapshots appear with a filename of (~snpN) with a time

and date the snapshot was taken above buttons 1 and 2 in the Edit File Selection dialog box.
To edit temporary files created by File Compare:

1 Choose INI Mode from the Options menu if you are comparing .INI files.
2 Choose Edit Text... from the File menu.
3 Select the file you want to edit. File Compare temporary files will appear with a filename of (~fcN) 

above buttons 1 and 2.
NOTE: The following procedure is used when File Compare is launched without INI Tracker.

To edit actual non-INI Tracker snapshot files displayed in File Compare:
1 Deselect INI Mode in the Options menu if you are comparing .INI files.
2 Choose Edit Text... from the File menu.
3 Select the file you want to edit.

To edit actual INI Tracker snapshot files displayed in File Compare:
1 Select the INI Tracker snapshots you want to compare from INI Tracker.
2 Choose Edit Text... from the File menu.
3 Select button 1 from the Edit File Selection dialog box.
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Printing a File
See Also         Dialog Box Settings
File Compare gives you several printing options you can use to create permanent copies of files you are 
comparing. You can print the contents of files displayed in the left or right panes, or print only the 
displayed differences between two files you are comparing.
To print a file displayed in the left or right pane:

¨ Choose Print Left Pane or Print Right Pane from the Print menu.
To print a comparison of the files displayed in the left and right panes:

¨ Choose Print Comparison from the Print menu.



Opening a Left or Right File
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Selecting a Printer
See Also         Dialog Box Settings
With File Compare, you can select a printer to print your displayed files. File Compare gives you a 
selection of installed printers to choose from.
To select a printer:

1 Choose Printer Setup... from the Print menu.
2 Select the printer to which you want to print your files.
3 Click OK.

NOTE: You can use INI Tuner to install other printer drivers if necessary.



Printing a File
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Searching for Text



Setting Compare Options
See Also         Dialog Box Settings
Get the most out of File Compare by customizing compare and display options to your own preferences. 
You can choose color combinations of differing or moved text of compared files displayed in the left and 
right panes, or select comparison options, such as selecting File Compare to ignore changes in tabs and 
spaces between compared files. In addition, you can select text options such as point size, style, and 
displayed font.
To customize compare options:

1 Choose Customize... from the Options menu.
2 Select your file comparison options in the Compare panel.
3 Click OK.



Opening a Left or Right File
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Customizing the File Compare Toolbar
See Also         Dialog Box Settings
Change the look and feel of File Compare by customizing the File Compare toolbar. You can change the 
toolbar position to any side of the File Compare window you choose. You can also select the style of the 
File Compare toolbar, or choose to have no toolbar at all.
To customize the toolbar:

1 Choose Customize... from the Options menu.
2 Select Toolbar from the categories list box.
3 Select your toolbar preferences.
4 Click OK.



Selecting a File to Edit
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Undoing Selected Changes
See Also         Dialog Box Settings
Use File Compare to reverse any changes you make to a file by using a previous version of the file, such 
as an INI Tracker snapshot. Use this option if you make a change to a file that is not as useful as you 
expect and you want to reverse the changes back to what the original statements were before changes 
were made.
You can accomplish this by comparing a current INI Tracker snapshot of the changed file with a previous 
snapshot of the file before the changes were made. You can then simply highlight the statements you 
want reversed in the File Compare window and select Undo Selected Changes.
File Compare also lets you save your reversed changes to a file with an alternate filename so you can 
undo your changes at a later time. To implement your undone changes, simply rename the alternate file to
the name of the file currently in use by your system.
NOTE: To ensure the best success in undoing changes using INI Tracker snapshots, make sure you have
a current snapshot of the file you are going to change before you make any changes. You must then 
check to make sure INI Tracker has made a snapshot of the file after you have made the changes. This 
way, you will have a clear comparison in File Compare of the file before and after you made changes. 
Also, by default, INI Tracker only checks for changes and takes snapshots of your AUTOEXEC.BAT, 
CONFIG.SYS, SYSTEM.INI and WIN.INI files. If you are making changes to files other than these, and 
you want to be able to reverse any changes you make, be sure INI Tracker is configured to check and 
take snapshots of these other files.
To undo selected changes:

1 Highlight the portion of text you want to undo in the file displayed in the left pane.
NOTE: To make it easier to find the portion of text you want to undo, you may want to display only 
the differences between the two files by clicking the Diffs Only button on the toolbar.

2 Choose Undo Selected Changes from the Options menu.
3 Verify that the text you want to undo is contained in the file displayed in the text box by scrolling 

down to the portion of text you want to undo. The settings that will be undone will be highlighted in 
red in this text box (except in INI Mode).

4 If you want the selected changes to be immediately undone, click the Save command button.
The selected changes will be set to what was displayed in the right file pane.

NOTE: You may need to restart Windows for changes that were undone to take effect.
Or,
If you want to save the changes in a file, click the Save As... command button.

5 Click OK.
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Undo Selected Changes dialog box
Save File As dialog box



Searching for Text
See Also         Dialog Box Settings
File Compare gives you several search options you can use to help you find what your looking for in files 
displayed in the left and right panes of the File Compare window. In addition to searching for a word or 
phrase that is contained in your compared files, File Compare also gives you the option to search for 
blocks of text that are either the same or different between the two files you are comparing. These two 
search options allow you to quickly find and view entire sections of statements (such as in .INI files) that 
are the same or different from one another, depending on the option you choose.
To search for text in an open file:

1 Choose Search... from the Options menu.
2 Select the desired search options. Click Dialog Box Settings at the top of this window for an 

explanation of each setting.
NOTE: When using the Search For Matching or Non-Matching Block options, make sure the Show
Differences Only command is not selected.

3 Click OK.
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Working with Exclusions
See Also
Use File Compare to select INI statements you want to be ignored and not monitored for changes by INI 
Tracker. This feature is primarily used to define and exclude INI statements whose changes you are not 
concerned with, and you don't want INI Tracker to check for or even display them in File Compare if they 
do change from one snapshot to the next.
Excluded statements are not checked for differences by INI Tracker. Keep in mind that when you exclude 
statements, you are not removing them from the .INI file, you are only informing INI Tracker not to check 
these defined statements for changes.
If you change your mind about some or all previously defined exclusions and you want INI Tracker to 
begin monitoring excluded INI statements again, you can easily remove or edit exclusions using INI 
Editor.
NOTE: You can only exclude statements from INI files.
To exclude INI settings from INI Tracker while in File Compare:

1 Select the setting or settings you want excluded by selecting them from the left pane of a compared
.INI file.

2 Choose Exclude from the Options menu.
3 Click OK.

To add, remove or edit any exclusions:
1 Choose Edit Exclusions... from the Options menu.

INI Editor displays any exclusions you have currently defined.
2 Perform any changes you want to your exclude.ini file.
3 Choose Save from the File menu.
4 Exit INI Editor.
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Contacting Technical Support and Customer Service
To quickly find technical support or customer service information, click on one of the following:

      Customer Service, U.S. and Canada  

      Technical Support, U.S. and Canada  

      Symantec BBS and Other Online Services  

      Fax Retrieval System  

      Customer Service and Technical Support, International  
Customer Service (United States and Canada only)

Symantec Corp.
175 W. Broadway
Eugene, OR    97401

(800) 441-7234 voice
(503) 334-7474 fax
Hours: 7:00 A.M. to 5:00 P.M. Pacific Time
Monday through Friday

Technical Support (United States and Canada only)
Symantec Corp.
175 W. Broadway
Eugene, OR    97401

(503) 465-8440 for Norton Utilities.
Hours: 7:00 A.M. to 4:00 P.M. Pacific Time
Monday through Friday

Symantec BBS and Other Online Services
300-, 1200-, and
2400-baud modems (503) 484-6699 (24 hrs.)
9600-baud modems (503) 484-6669 (24 hrs.)
Settings for the Symantec BBS are:

¨ 8 data bits, 1 stop bit; no parity
Other Online Services
Symantec maintains public forums on both CompuServe and America Online, where you can exchange 
information and ideas with Symantec representatives and with other users of Symantec products.
To access the Norton Utilities Forum on CompuServe:

¨ Type GO SYMUTIL at any ! prompt.
To access The Norton Utilities Forum on America Online:

¨ Choose Keyword... from the Go To menu, type SYMANTEC and click OK. 

Fax Retrieval System (United States and Canada only)
Symantec's Fax Retrieval System provides instant access to general product information, technical notes 
and virus definitions through a 24 hour automated attendant. To access this service, simply have your fax 
number ready and dial (800) 554-4403 from any fax machine or touch-tone phone.

International Technical Support and Customer Service
United Kingdom Symantec UK Limited

Sygnus Court
Market Street
Maidenhead
Berkshire
SL6 4AD
United Kingdom

0628 592 222 voice
0628 592 393 fax

Europe Symantec Europe 31 71 353 111 voice



(all countries except 
UK)

Kanaalpark 145
Postbus 1143
2321 JV Leiden
The Netherlands

31 71 353 150 fax

Australia Symantec Pty. Ltd.
Upper Level
408 Victoria Road
Gladesville, NSW 2111
Australia

61 2 879 6577 voice
61 2 879 6805 fax

All other countries Symantec Corp.
10201 Torre Ave.
Cupertino, CA 95014
U.S.A.

(408) 252-3570 voice
(408) 253-4992 fax




